Filezilla won't get a Directory Listing

Discussion in 'Off Topic' started by flork, Apr 26, 2017.

  1. flork

    flork New Member

    Joined:
    Apr 26, 2017
    Messages:
    2
    Likes Received:
    0
    I sent in a support ticket. Unfortunately, it wasn't resolved and I'm left in the dark. I'm hoping that a user of Stable Host knows the answer to this, because I don't know where else to turn and my frustration level is reaching a new high.

    I've been successfully using Filezilla with Stablehost for years. However, recently I was switched to a new SH server and Filezilla will no longer get a "Directory Listing" on this new server. If you search Google for this, you will see that it is a very common problem. I've tried any and all suggestions available on the client side and none are working (outside of connecting via Plain Text, which I find unacceptable because of it being a security issue).


    Google search results:
    https://forum.filezilla-project.org/viewtopic.php?f=2&t=34869
    (Consensus is bad server configuration)

    https://forum.filezilla-project.org/viewtopic.php?f=2&t=34842
    https://forum.filezilla-project.org/viewtopic.php?t=7315
    (All sorts of hypothesis)

    http://www.theserverpages.com/artic...ions_to_work_through_a_firewall_properly.html
    (An administrator that says it is a bad server configuration and has a fix that worked in his case)



    Any users know what to do? Filezilla worked fine on the old SH server. And it continues to work fine on a Go Daddy FTP account. I've tried every imaginable combination of active and passive connection. Stopped all firewalls and opened all ports. Nothing is working.

    Thanks
     
  2. ForeverDED

    ForeverDED New Member

    Joined:
    May 2, 2017
    Messages:
    3
    Likes Received:
    0
    I just signed up with SH yesterday, and I've had the same problem. I thought it was just me. I used the FTP function on the control panel. It was slow (not recognizing directories, only files), but I was able to finish. Would've been much faster if I'd been able to use FileZilla, which still works fine on my old webhost so the problem is clearly with SH. Bummer.
     
  3. ppcrafts

    ppcrafts New Member

    Joined:
    May 6, 2017
    Messages:
    2
    Likes Received:
    0
    Just wanted to check in, since the server migration I now get this error message when I try to connect on Filezilla. Is this the same issue you are having?? In my email when the migration completed, it provided me the name server which is the same as before. From what I can tell, nothing in my login should have changed:

    Error:Could not connect to server

    Status:Waiting to retry...

    Status:Connection attempt failed with "EAI_NONAME - Neither nodename nor servname provided, or not known".
     
  4. ForeverDED

    ForeverDED New Member

    Joined:
    May 2, 2017
    Messages:
    3
    Likes Received:
    0
    That was the problem I had. I just tried it right now, and I'm in for the first time.
     
  5. ppcrafts

    ppcrafts New Member

    Joined:
    May 6, 2017
    Messages:
    2
    Likes Received:
    0
    I got a response from StableHost by sending a ticket. They gave me a new server host name, however I managed to get in before that by changing host name to my domain name with ftp. In the front. So "ftp.domain.com"
     
  6. ForeverDED

    ForeverDED New Member

    Joined:
    May 2, 2017
    Messages:
    3
    Likes Received:
    0
    I had tried ftp.domain.com before and that didn't work. I even tried IP address and that didn't work. Now both work.
     

Share This Page